+64-3-3595735

Category Archives: News

WordPress Vulnerability – Fix for NGINX

WordPress has a vulnerability that enables malicious hackers to commit a DOS attack against WordPress websites. According to the vulnerability DB ( https://wpvulndb.com/vulnerabilities/9021 ) all recent versions of WordPress are vulnerable. (version 4.9.4 and below) WordPress has not yet released a patch but if you are running the nginx web server there is a mitigation […]